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Introduction 
This workbook has been designed to accompany the ‘Advanced EndNote: Sharing & 

Collaboration’ webinar in the Research ReachOut program run by Murdoch University 

Library. 

This document works in conjunction with the EndNote (EN) Guide, an online resource 

maintained by the Library. Relevant sections of the Guide are linked throughout this 

workbook and can be referred to for more information. 

Please note, this topic is for advanced users of EndNote only, and assumes the user has 

EndNote 20. Introductory users can refer to the Murdoch University EndNote Training 

Guide for further assistance. 

Syncing, sharing and collaborating with EndNote 
EndNote can be a great tool for sharing references with colleagues, research groups and 

for national and international collaboration. This workbook will cover some of the different 

options for syncing, sharing and collaborating using EndNote.  

 

Using EndNote Online 
EndNote Online is the online counterpart to EndNote desktop. It’s free to use and is the 

preferred way to have a backup of your library saved online or in the cloud. While EndNote 

Online is not a replacement for EndNote desktop, there are some functions that can only 

be completed in EndNote Online. 

EndNote Online allows you to:  

• Sync your library across multiple devices for your personal use  

• Access and manage your references anywhere with an internet connection  

• Share and collaborate with other EndNote users 

• Back up your library online (though this shouldn’t be the only backup!) 

EndNote Online Setup 

To set up EndNote Online: 

https://libguides.murdoch.edu.au/endnote
https://libguides.murdoch.edu.au/endnote
https://libguides.murdoch.edu.au/c.php?g=939005&p=6796618
https://libguides.murdoch.edu.au/c.php?g=939005&p=6796618
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• Go to www.myendnoteweb.com  

• Click “Register” 

• Enter your details, then click “Register” 

• Go to your email to confirm your registration 

• Open EndNote Desktop 

• Click on ‘Sync Configuration’ or ‘Sync Status’ at the top of the left hand side menu 

• Click the ‘Sync now’ button   

• You will be prompted to enter your EndNote Online account details 

If you already have an EndNote Online account with a different online library to your 

desktop library, please visit our EndNote Guide (EN Online) for further instructions.  

Syncing with EndNote Online 

Once you’ve set up EndNote Online, you can use it to access your EndNote library on 

multiple computers e.g. using your work desktop and your home laptop.   

To access your working library on two computers using Endnote online:  

1. Back up your working library: EndNote Guide (Managing Your Library) 

2. Under Sync Status, select “Sync now”  

3. Open EndNote Desktop on your second computer 

4. In the Sync menu (Edit > Preferences > Sync) enter your EndNote online account 

credentials. You should now have the same EndNote Online account linked to both 

your computers.  

5. Under Sync Status, select “Sync now”  

6. Make syncing and backing up your library the last thing you do before you exit 

EndNote for the day  

7. When opening EndNote Desktop on your first computer, make syncing the first 

thing you do to ensure your library remains updated.    

Sharing: EndNote Groups 

You can use the EndNote Groups function to share a particular group of references with 

up to 100 people. Each of those people will need to have their own EndNote Online 

account.   

To create a group:  

• Working in EndNote Desktop, right click on ‘My Groups’ in the left-hand side menu 

• Click on ‘Create group’, then enter a name for the group 

• Once your group has been created, it should appear under My Groups. You can 

then drag and drop as many records as you like into that group 

To share a group:  

• In EndNote Desktop, click on the group you wish to share. 

http://www.myendnoteweb.com/
https://libguides.murdoch.edu.au/c.php?g=939005&p=6796610
https://libguides.murdoch.edu.au/c.php?g=939005&p=6796602
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• Click the ‘Share this group’ button  

• Add email addresses for those with whom you want to share the group. These 

email addresses must be linked to their EndNote Online accounts.   

• Change the permission to ‘Read Only’ 

• Click 'Invite’ and close the window  

• The invited users will see the shared groups under ‘Groups shared by others’ (in 

EndNote Desktop) and Organize > Others’ Groups (EndNote Online). Clicking on 

the group name will open the group in EndNote Online. 

• Once this is done, you can edit, add or remove emails, or adjust access privileges, 

by going back into the ‘Share this group’ window  

Please note that this function does not share PDFs for copyright reasons. 

While the EndNote Desktop interface is more user-friendly, you can also share groups 

directly from EndNote Online. This alternate method allows you to bulk upload email 

addresses if necessary. Please see the EndNote Guide (Sharing & Collaboration) for 

further instruction.  

Collaborating: EndNote Groups 

This is the same process as sharing using EndNote Groups, except that you will need to 

choose the ‘Read & Write’ option when adding in your collaborators’ email addresses.    

Reflection 

• What are the circumstances in which you would want to share only? 

• When would you allow editing? 

 

Sharing: Whole Library 

With EndNote X9 and EndNote 20, you can also easily share a Read Only copy of your 

entire EndNote library. You can share your library this way with up to 99 other people and 

their shared versions of your library will update as you update your library.  

Unlike sharing groups, sharing libraries does not require the other users to have EndNote 

Online. 

Note that this method will share all attached PDFs, which may put you in breach of 

copyright. For more about copyright, please see the Copyright Advice guide on the library 

website.  

Process:  

• In Endnote Desktop click on ‘File’, then ‘Share’. 

• Enter the email addresses of the people with whom you will be sharing, separated 

by commas  

• Next to permission select ‘Read Only’  

https://libguides.murdoch.edu.au/c.php?g=939005&p=6796611
https://www.murdoch.edu.au/library/help-support/copyright
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• Click Invite then close 

To open a library that’s been shared with you: 

• File 

• Open Shared Library 

• Click on the appropriate library 

• The shared library will open in a new EndNote window 

Note: The READ ONLY permission for sharing libraries in this way is only available with 

Endnote X9 and later. It is not available with EndNote X8 or earlier; sharing libraries with 

those versions of EndNote will grant all shared users Read & Write permission.  

Collaborating: Whole Library 

As with sharing, you can also collaborate using your whole library. This will give all users 

read and write permissions.  

This is the same process as sharing your whole library, except that you will need to 

choose the ‘Read & Write’ option when adding in your collaborators’ email addresses.   

Some things to be aware of before collaborating with your whole library:   

• Once set up, all group members can add, edit, and delete any references or groups, 

including permanently deleting references and groups from your desktop library. 

Because of this you should back up the library frequently (to USB, external hard 

drive etc.). The only change group members can’t make is renaming the library 

• PDFs are automatically shared, so be aware of copyright and licensing restrictions:  

• Only the person who shared the library should back up the shared library  

• Once this is done, you can edit, add or remove emails, or adjust access privileges, 

by clicking on ’File’ then ‘Share’ again. 

Once others have started working with your library, you can see the last 500 changes 

made to it by clicking on ‘Sync Status’ and then the ‘Activity Feed’ symbol. 

Reflection 

• When would you share a group? 
• When would you share the whole library? 

 

EndNote Online Method: Pros & Cons 

https://www.murdoch.edu.au/library/help-support/copyright
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Compressed Library 

Transporting a Library 

If you’re unable to use the Sync option to transport your library between two computers, 

you can manually transfer the library using a USB, or by email (if the file size allows).   

To compress your library: 

• Back up your library to your hard drive  

• Click File > Compress Library 

• Choose ‘Create’ if you wish to download the file to a USB, or ‘Create & Email’ if you 

wish to try emailing it 

• Select whether you’d like to save attached PDFs 

• Ensure ‘All References in Library’ is selected 

• Click ‘Next’, and save the file to your USB, or to your computer’s hard drive if you’d 

like to email it 

To open your compressed library on another computer: 

• Download the compressed file to your hard drive  

• Double click the downloaded .enlx file or .enl file, or you can use File > Import > 

File, then select your compressed file. 

After making any changes, you will need to back up the library to your hard drive then 

repeat the process by creating a new compressed version of the library, with a new file 

name, to transfer back to the first computer. Do NOT overwrite the previous version.  

Some things to be aware of if you choose to transport your library using a compressed 

library: 

• Libraries that exceed 4 GB in size and/or 65,535 files cannot be compressed by 

EndNote. It is possible to transport a large library by saving a copy and then 
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compressing using WinZip or similar. Please see our EndNote Guide (Sharing & 

Collaboration) for further instructions.  

• There is always the potential for file corruption when transporting a library using this 

method. Syncing using EndNote Online is an easier and safer option if possible. 

Whichever you choose, always back up your library first.  

• If you’re using Cite While You Write on any current documents, be aware that this 

process may cause mismatched references. 

 

You can also use the compressed library function to transport a select set of references, or 

a Group. This is the same process as compressing a whole library, except that you will 

need to select the group or select your references on the Compressed Library screen. 

Sharing: Compressed Library 

You can also use the compressed library function to share your entire library, or a select 

set of references or Group/s.  

Follow the method for transporting your library but enter the recipient’s email during the 

collaboration process or provide them with the compressed library via email.  

Please note that the person you’re sharing with won’t have access to any new references 

or updates unless you continually share copies of your compressed library with them.  

Collaborating: Compressed Library 

Collaborating using a compressed library works the same way as sharing a compressed 

library. However, collaborators who have made any changes to the library will need to 

follow the process of backing up and compressing the updated library, then sending it back 

to you via email or USB before you can work with it.  

Compressed Library: Pros & Cons 

  

Reflection 

• When would a compressed library be more appropriate than EndNote Online? 

Travelling Library 

https://libguides.murdoch.edu.au/c.php?g=939005&p=6796614
https://libguides.murdoch.edu.au/c.php?g=939005&p=6796614
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Travelling Libraries 

The final, and least preferred, option for transporting and sharing a select set of EndNote 

references is by using the Travelling Library function.  

The Travelling Library function allows you to import references into EndNote from a Word 

document. For this to work, the references must be formatted – this means they have been 

inserted into the document using the Cite While You Write plug-in, and the accompanying 

formatting has not been removed.   

To share a travelling library is quite easy – just send a copy of your formatted document to 

the recipient. Anyone with Word 2007 and EndNote 7 or later will be able to create a 

library from this document.  

The recipient will then need to: 

• With the document open in Word, click on the EndNote tab 

• Select Export to EndNote > Export Traveling Library 

• Export the travelling library to their existing EndNote library 

If you only want to share the references and not the whole document, you can produce the 

library to give to someone else via email or USB. The process is the same, but you’ll need 

to export the file to a new library rather than an existing one.  

If you want to send the document but not the travelling library, you’ll need to share an 

unformatted or plain-text version. 

Always back up both your document and your library before using a travelling library 

Travelling Libraries: Pros & Cons  

 

Reflection 

• Why do you think the travelling library is our least preferred method? 

 

Further assistance 
• Please refer to the EndNote (EN) Guide (https://libguides.murdoch.edu.au/endnote) 

for more information about EndNote in general. 

https://libguides.murdoch.edu.au/endnote
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If you require further assistance in using EndNote, please contact the Library in the first 

instance. Our librarians are can assist you via a walk-in service, one-to-one appointments 

or online: https://www.murdoch.edu.au/library/help-support/ask-our-librarians. 

https://www.murdoch.edu.au/library/help-support/ask-our-librarians

	Introduction
	Syncing, sharing and collaborating with EndNote
	Using EndNote Online
	EndNote Online Setup
	Syncing with EndNote Online
	Sharing: EndNote Groups
	Collaborating: EndNote Groups
	Sharing: Whole Library
	Collaborating: Whole Library
	EndNote Online Method: Pros & Cons

	Compressed Library
	Transporting a Library
	Sharing: Compressed Library
	Collaborating: Compressed Library
	Compressed Library: Pros & Cons

	Travelling Library
	Travelling Libraries
	Travelling Libraries: Pros & Cons

	Further assistance

